Back to overview
Degraded

Audio Processing Degraded Performance

May 6, 2026 at 4:30pm UTC
Affected services
Audio Processing

Resolved
May 6, 2026 at 5:39pm UTC

This incident has been resolved. Audio processing times have returned to normal.

Created
May 6, 2026 at 4:30pm UTC

A fix has been implemented, and processing times should return back to normal soon. We will continue monitoring the situation to ensure stability. Thank you for your patience.