Back to overview
Degraded
Audio processing queue is full due to a problem in an update
Mar 04 at 05:07pm CET
Affected services
Audio Processing
Resolved
Mar 04 at 05:57pm CET
Our audio queue is back to normal now.
Affected services
Updated
Mar 04 at 05:44pm CET
We identified and fixed the underlying problem - queue times are reducing now and should get back to normal soon.
Affected services
Created
Mar 04 at 05:07pm CET
We are fixing it ASAP
Affected services