Scheduled Database Maintenance on 25 February 2026, 08:00 UTC
Resolved
Feb 25 at 10:16am CET
Maintenance was completed without any downtime.
Affected services
Created
Feb 25 at 09:00am CET
We will perform scheduled maintenance on the Auphonic web service and API on:
Date: Wednesday, 25 February 2026
Time: 08:00 UTC
Maintenance window: 1 hour
Reason for Maintenance:
We are migrating our database infrastructure to further improve reliability and performance.
Expected Impact:
The migration is designed to take place without service interruption, and everything should continue to function normally.
However, in the unlikely event of unforeseen issues, there may be a service disruption within the maintenance window.
We appreciate your understanding as we continue improving Auphonic’s infrastructure.
Affected services